<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>NASCAR encumbers both of Hamlin’s Darlington wins, issues four crew chief suspensions - CupScene.com</title>

<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://cupscene.com/nascar-encumbers-hamlins-darlington-wins-issues-four-crew-chief-suspensions/" />
<div id="fb-root"></div>

			<script>(function(d, s, id) {

			  var js, fjs = d.getElementsByTagName(s)[0];

			  if (d.getElementById(id)) return;

			  js = d.createElement(s); js.id = id;

			  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";

			  fjs.parentNode.insertBefore(js, fjs);

			}(document, 'script', 'facebook-jssdk'));</script><meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="NASCAR encumbers both of Hamlin’s Darlington wins, issues four crew chief suspensions - CupScene.com" />
<meta property="og:description" content="NASCAR handed down some severe penalties Wednesday" />
<meta property="og:url" content="http://cupscene.com/nascar-encumbers-hamlins-darlington-wins-issues-four-crew-chief-suspensions/" />
<meta property="og:site_name" content="CupScene.com" />
<meta property="article:tag" content="Darlington Raceway" />
<meta property="article:tag" content="Denny Hamlin" />
<meta property="article:tag" content="Joe Gibbs Racing" />
<meta property="article:tag" content="Joey Logano" />
<meta property="article:tag" content="NASCAR" />
<meta property="article:tag" content="Team Penske" />
<meta property="article:section" content="Main Page" />
<meta property="article:published_time" content="2017-09-06T15:27:47-04:00" />
<meta property="og:image" content="http://cupscene.com/wp-content/uploads/2017/09/DR_MENCS_BO_0903172.jpg" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="1067" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="NASCAR handed down some severe penalties Wednesday" />
<meta name="twitter:title" content="NASCAR encumbers both of Hamlin’s Darlington wins, issues four crew chief suspensions - CupScene.com" />
<meta name="twitter:image" content="http://cupscene.com/wp-content/uploads/2017/09/DR_MENCS_BO_0903172.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CupScene.com &raquo; Feed" href="http://cupscene.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CupScene.com &raquo; Comments Feed" href="http://cupscene.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="CupScene.com &raquo; iCal Feed" href="http://cupscene.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/cupscene.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tubepress-css'  href='http://cupscene.com/wp-content/plugins/tubepress/src/main/web/css/tubepress.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='dcwp_plugin_admin_dcsmt_css-css'  href='http://cupscene.com/wp-content/plugins/social-media-tabs/css/admin.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='style_css-css'  href='http://cupscene.com/wp-content/plugins/social-share-floating-icons/css/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='hover_css-css'  href='http://cupscene.com/wp-content/plugins/social-share-floating-icons/css/hover.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-au-css'  href='http://cupscene.com/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/magnific-popup.min.css?ver=3.0.10.5' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-css'  href='http://cupscene.com/wp-content/plugins/youtube-channel/assets/css/youtube-channel.css?ver=3.0.10.5' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,400italic,700,600' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-lite-css'  href='http://cupscene.com/wp-content/themes/mh-magazine-lite/style.css?ver=2.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://cupscene.com/wp-content/themes/mh-magazine-lite/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='http://cupscene.com/wp-content/plugins/youtube-channel-gallery/styles.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='http://cupscene.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='sideposts-css'  href='http://cupscene.com/wp-content/plugins/sideposts/style.css?ver=2.4.1' type='text/css' media='all' />
<script type='text/javascript' src='http://cupscene.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://cupscene.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://cupscene.com/wp-content/plugins/tubepress/src/main/web/js/tubepress.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://cupscene.com/wp-content/plugins/social-media-tabs/js/jquery.dcsmt.1.0.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://cupscene.com/wp-content/plugins/social-share-floating-icons/js/theme-selection.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://cupscene.com/wp-content/themes/mh-magazine-lite/js/scripts.js?ver=2.5.9'></script>
<link rel='https://api.w.org/' href='http://cupscene.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://cupscene.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cupscene.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://cupscene.com/?p=38156' />
<link rel="alternate" type="application/json+oembed" href="http://cupscene.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcupscene.com%2Fnascar-encumbers-hamlins-darlington-wins-issues-four-crew-chief-suspensions%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://cupscene.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcupscene.com%2Fnascar-encumbers-hamlins-darlington-wins-issues-four-crew-chief-suspensions%2F&#038;format=xml" />

	<!-- Added by EventCalendar plugin. Version 3.1.4 -->
	<script type='text/javascript' src='http://cupscene.com/wp-content/plugins/event-calender/xmlhttprequest.js'></script>
	<script type='text/javascript' src='http://cupscene.com/wp-content/plugins/event-calender/ec3.js'></script>
	<script type='text/javascript'><!--
	ec3.start_of_week=1;
	ec3.month_of_year=new Array('January','February','March','April','May','June','July','August','September','October','November','December');
	ec3.month_abbrev=new Array('Jan','Feb','Mar','Apr','May','Jun','Jul','Aug','Sep','Oct','Nov','Dec');
	ec3.myfiles='http://cupscene.com/wp-content/plugins/event-calender';
	ec3.home='http://cupscene.com';
	ec3.hide_logo=1;
	ec3.viewpostsfor="View posts for %1$s %2$s";
	// --></script>

<style type='text/css' media='screen'>
@import url(http://cupscene.com/wp-content/plugins/event-calender/ec3.css);
.ec3_ec {
 background-image:url(http://cupscene.com/wp-content/plugins/event-calender/ec.png) !IMPORTANT;
 background-image:none;
 filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src='http://cupscene.com/wp-content/plugins/event-calender/ec.png');
}
#ec3_shadow0 {
 background-image:url(http://cupscene.com/wp-content/plugins/event-calender/shadow0.png) !IMPORTANT;
 background-image:none;
}
#ec3_shadow0 div {
 filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src='http://cupscene.com/wp-content/plugins/event-calender/shadow0.png',sizingMethod='scale');
}
#ec3_shadow1 {
 background-image:url(http://cupscene.com/wp-content/plugins/event-calender/shadow1.png) !IMPORTANT;
 background-image:none;
 filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src='http://cupscene.com/wp-content/plugins/event-calender/shadow1.png',sizingMethod='crop');
}
#ec3_shadow2 {
 background-image:url(http://cupscene.com/wp-content/plugins/event-calender/shadow2.png) !IMPORTANT;
 background-image:none;
}
#ec3_shadow2 div {
 filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src='http://cupscene.com/wp-content/plugins/event-calender/shadow2.png',sizingMethod='scale');
}
</style>

<meta property="fb:app_id" content="109795289037231"/><link rel="stylesheet" href="http://cupscene.com/wp-content/plugins/feedtube/feedtube.css" type="text/css" media="screen" /><!-- This site is powered by Tweet, Like, Plusone and Share Plugin - http://techxt.com/tweet-like-google-1-and-share-plugin-wordpress/ -->
		<meta property="og:type" content="article" />
		<meta property="og:title" content="NASCAR encumbers both of Hamlin’s Darlington wins, issues four crew chief suspensions" />
		<meta property="og:url" content="http://cupscene.com/nascar-encumbers-hamlins-darlington-wins-issues-four-crew-chief-suspensions/"/>
		<meta property="og:site_name" content="CupScene.com" />
		<meta property="og:description" content="NASCAR handed down some severe penalties Wednesday"/>
		<!--[if lt IE 9]>
	  <script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
					<meta property="og:image" content="http://cupscene.com/wp-content/uploads/2017/09/DR_MENCS_BO_0903172-600x400.jpg" />
			<style type="text/css">div.socialicons{float:left;display:block;margin-right: 10px;line-height: 1;}div.socialiconsv{line-height: 1;}div.socialicons p{margin-bottom: 0px !important;margin-top: 0px !important;padding-bottom: 0px !important;padding-top: 0px !important;}div.social4iv{background: none repeat scroll 0 0 #FFFFFF;border: 1px solid #aaa;border-radius: 3px 3px 3px 3px;box-shadow: 3px 3px 3px #DDDDDD;padding: 3px;position: fixed;text-align: center;top: 55px;width: 68px;display:none;}div.socialiconsv{padding-bottom: 5px;}</style>

<script type="text/javascript">var TubePressJsConfig = {"urls":{"base":"http:\/\/cupscene.com\/wp-content\/plugins\/tubepress","usr":"http:\/\/cupscene.com\/wp-content\/tubepress-content"}};</script>
<!--[if lt IE 9]>
<script src="http://cupscene.com/wp-content/themes/mh-magazine-lite/js/css3-mediaqueries.js"></script>
<![endif]-->

	<link rel="stylesheet" href="http://cupscene.com/wp-content/plugins/social-media-tabs/css/dcsmt.css" type="text/css" media="screen"  /><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://cupscene.com/wp-content/uploads/2017/02/default-background-1.jpg"); background-position: center center; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
<link rel="icon" href="http://cupscene.com/wp-content/uploads/2017/02/cropped-checkered-flag-icon-91399-1-32x32.png" sizes="32x32" />
<link rel="icon" href="http://cupscene.com/wp-content/uploads/2017/02/cropped-checkered-flag-icon-91399-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://cupscene.com/wp-content/uploads/2017/02/cropped-checkered-flag-icon-91399-1-180x180.png" />
<meta name="msapplication-TileImage" content="http://cupscene.com/wp-content/uploads/2017/02/cropped-checkered-flag-icon-91399-1-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/		</style>
	<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="cb0a03676546f1a73df3a78400701710"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170403_083938">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</script></head>
<body id="mh-mobile" class="post-template-default single single-post postid-38156 single-format-standard custom-background tribe-no-js mh-right-sb" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav clearfix"></div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner mh-row clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<div class="mh-header-text">
<a class="mh-header-text-link" href="http://cupscene.com/" title="CupScene.com" rel="home">
<h2 class="mh-header-title">CupScene.com</h2>
<h3 class="mh-header-tagline">Voice of the NASCAR Nation</h3>
</a>
</div>
</div>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-new-menu-container"><ul id="menu-new-menu" class="menu"><li id="menu-item-34849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-34849"><a href="http://cupscene.com/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-34885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34885"><a href="http://cupscene.com/nationwide-series-news/">Xfinity Series News</a></li>
	<li id="menu-item-34884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34884"><a href="http://cupscene.com/truck-series-news/">Truck Series News</a></li>
	<li id="menu-item-35468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35468"><a href="http://cupscene.com/archives/">Archives</a></li>
</ul>
</li>
<li id="menu-item-34848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-34848"><a href="http://cupscene.com/latest-videos/">Latest Videos</a>
<ul class="sub-menu">
	<li id="menu-item-34990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34990"><a href="http://cupscene.com/photos-2/">Photos</a></li>
</ul>
</li>
<li id="menu-item-34850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34850"><a href="http://cupscene.com/press-releases/">Press Releases</a></li>
<li id="menu-item-34851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-34851"><a href="http://cupscene.com/2017-nascar-cup-series-schedule/">2017 NASCAR Cup Series Schedule</a>
<ul class="sub-menu">
	<li id="menu-item-34928" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-34928"><a href="http://cupscene.com/2017-nascar-enhanced-format-stage-lengths-for-all-three-national-series/">2017 NASCAR Enhanced Format Stage Lengths for All Three National Series</a></li>
	<li id="menu-item-34853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34853"><a href="http://cupscene.com/2017-nascar-xfinity-series-schedule/">2017 NASCAR XFINITY Series Schedule</a></li>
	<li id="menu-item-34852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34852"><a href="http://cupscene.com/2017-nascar-camping-world-truck-series-schedule/">2017 NASCAR Camping World Truck Series Schedule</a></li>
</ul>
</li>
<li id="menu-item-34948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34948"><a href="http://cupscene.com/2017-nascar-season-stats/">2017 Season Stats</a></li>
<li id="menu-item-34883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34883"><a href="http://cupscene.com/nascar-shop/">NASCAR Shop</a></li>
</ul></div>		</nav>
	</div>
</header><div class="mh-wrapper clearfix">
	<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-38156" class="post-38156 post type-post status-publish format-standard has-post-thumbnail hentry category-main-page category-nascar-news category-nascar-xfinity-series category-top-stories tag-darlington-raceway tag-denny-hamlin tag-joe-gibbs-racing tag-joey-logano tag-nascar tag-team-penske">
	<header class="entry-header clearfix"><h1 class="entry-title">NASCAR encumbers both of Hamlin’s Darlington wins, issues four crew chief suspensions</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://cupscene.com/2017/09/">September 6, 2017</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://cupscene.com/author/gengle/">Greg Engle, CupScene.com Editor</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://cupscene.com/category/main-page/" rel="category tag">Main Page</a>, <a href="http://cupscene.com/category/nascar-news/" rel="category tag">NASCAR News</a>, <a href="http://cupscene.com/category/nascar-xfinity-series/" rel="category tag">NASCAR Xfinity Series</a>, <a href="http://cupscene.com/category/top-stories/" rel="category tag">Top Stories</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="http://cupscene.com/nascar-encumbers-hamlins-darlington-wins-issues-four-crew-chief-suspensions/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="http://cupscene.com/wp-content/uploads/2017/09/DR_MENCS_BO_0903172-678x381.jpg" alt="" title="Monster Energy NASCAR Cup Series Bojangles&#039; Southern 500" />
<figcaption class="wp-caption-text">DARLINGTON, SC - SEPTEMBER 03:  Denny Hamlin, driver of the #11 Sport Clips Toyota, celebrates with a burnout after winning the Monster Energy NASCAR Cup Series Bojangles' Southern 500 at Darlington Raceway on September 3, 2017 in Darlington, South Carolina.  (Photo by Sarah Crabill/Getty Images)</figcaption>
</figure>
<div id="social4ivtop"> </div>
<div class="social4iv" id="social4iv">
<div class="social4inv">
<div class="socialiconsv s4twitterv" ><a href="https://twitter.com/share" data-url="http://cupscene.com/nascar-encumbers-hamlins-darlington-wins-issues-four-crew-chief-suspensions/" data-counturl="http://cupscene.com/nascar-encumbers-hamlins-darlington-wins-issues-four-crew-chief-suspensions/" data-text="NASCAR encumbers both of Hamlin’s Darlington wins, issues four crew chief suspensions" class="twitter-share-button" data-count="vertical" data-via="Cupscene"></a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script></div>
<div class="socialiconsv s4fblikev" ><iframe src="//www.facebook.com/plugins/like.php?href=http://cupscene.com/nascar-encumbers-hamlins-darlington-wins-issues-four-crew-chief-suspensions/&amp;send=false&amp;layout=box_count&amp;width=51&amp;show_faces=false&amp;font&amp;colorscheme=light&amp;action=like&amp;height=65" style="border:none; overflow:hidden; width:51px; height:65px;"></iframe></div>
<div class="socialiconsv s4plusonev" ><script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script></p>
<div class="g-plusone" data-size="tall" data-href="http://cupscene.com/nascar-encumbers-hamlins-darlington-wins-issues-four-crew-chief-suspensions/" ></div>
</div>
<div class="socialiconsv s4linkedinv" ><script type="text/javascript" src="https://platform.linkedin.com/in.js"></script><script type="in/share" data-url="http://cupscene.com/nascar-encumbers-hamlins-darlington-wins-issues-four-crew-chief-suspensions/" data-counter="top"></script></div>
<div class="socialiconsv s4fbsharev" >
<div class="fb-share-button" data-href="http://cupscene.com/nascar-encumbers-hamlins-darlington-wins-issues-four-crew-chief-suspensions/" data-width="450" data-type="box_count"></div>
<p><script type="text/javascript" src="//connect.facebook.net/en_US/all.js#xfbml=1"></script></div>
</div>
<div class="sharelink"><small><a href="http://techxt.com/?" target="_blank" style="color:#aaa;font: 10px arial;">share</a></small></div>
<div style="clear:both"></div>
</div>
<p>NASCAR handed down some severe penalties Wednesday to teams in the Monster Energy NASCAR Cup series as well as the NASCAR Xfinity series for infractions that occurred at Darlington last weekend.</p>
<p>The No. 11 <a href="http://cupscene.com/denny-hamlin-brings-joe-gibbs-racing-back-victory-lane/">Joe Gibbs Racing </a>team that won the Southern 500 was hit with an L1-level penalty for or violating sections 20.14.2 (rear suspension) of the NASCAR Rule Book.</p>
<p>Crew chief Mike Wheeler was fined $50,000 and suspended for two races, the team was assessed with the loss of 25 owner points and 25 driver points, and Denny Hamlin’s first-place finish was ruled encumbered per Section 12.10.</p>
<p>Hamlin also won at Loudon, and that finish was not encumbered so he is still eligible for NASCAR’s playoffs.</p>
<p>In addition, the No. 88 Hendrick Motorsports team was penalized for a safety violation for lug nuts not properly installed following Dale Earnhardt Jr.’s 22nd-place finish. Crew chief Greg Ives was fined $20,000 and suspended from the next race.</p>
<p>Hendrick Motorsports immediately issued a statement saying they will not appeal the penalty.  The team said Travis Mack, 34, will serve as interim crew chief for the No. 88 NASCAR Cup Series team with driver Dale Earnhardt Jr. during this weekend’s event at Richmond Raceway. The Louisville, Kentucky, native has been the team’s car chief since 2015, serving under crew chief Greg Ives.</p>
<p>“We have a tremendous amount of confidence in Travis and everyone on the team,” said Jeff Andrews, vice president of competition at Hendrick Motorsports. “Our people have done a great job all year with the lug nut rule. We won’t dwell on it (the penalty) and will look forward to having Greg back on the box next week at Chicagoland.”</p>
<p>Hamlin won both Cup and Xfinity races, a feat he also accomplished at Darlington in 2010, however unlike 2010, his Xfinity win was also ruled encumbered.</p>
<p>The L1-level penalty for the JGR Xfinity team was also for violating sections 20.14.2 (rear suspension). Crew chief Eric Phillips was fined $25,000 and suspended from two races, the team was assessed with the loss of 25 owner points in addition to Hamlin’s first-place finish being ruled encumbered.</p>
<p>Also in the Xfinity Series, the No. 22 Team Penske entry was given an L1-level penalty for violating sections 20.14.2 (rear suspension).  Crew chief Greg Irwin was fined $25,000 and suspended from two races, the team was assessed with the loss of 25 owner points, and Joey Logano’s second-place finish was ruled encumbered.</p>
<div id="social4ivbottom"> </div>
<div class="post_author_plugin"><span class="post_author_author"><font size="2">Written by:  Greg Engle, CupScene.com Editor, </font></span><span class="post_author_create">September 6, 2017<p></span></div><h2>Comments</h2><div class="fb-comments" data-href="http://cupscene.com/nascar-encumbers-hamlins-darlington-wins-issues-four-crew-chief-suspensions/" data-num-posts="1" data-width="0"></div>	</div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://cupscene.com/tag/darlington-raceway/" rel="tag">Darlington Raceway</a></li><li><a href="http://cupscene.com/tag/denny-hamlin/" rel="tag">Denny Hamlin</a></li><li><a href="http://cupscene.com/tag/joe-gibbs-racing/" rel="tag">Joe Gibbs Racing</a></li><li><a href="http://cupscene.com/tag/joey-logano/" rel="tag">Joey Logano</a></li><li><a href="http://cupscene.com/tag/nascar/" rel="tag">NASCAR</a></li><li><a href="http://cupscene.com/tag/team-penske/" rel="tag">Team Penske</a></li></ul></div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://cupscene.com/2017-nascar-southern-500-happened/" rel="prev"><img width="80" height="60" src="http://cupscene.com/wp-content/uploads/2017/09/DR_MENCS_Almirola_090317-80x60.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="http://cupscene.com/wp-content/uploads/2017/09/DR_MENCS_Almirola_090317-80x60.jpg 80w, http://cupscene.com/wp-content/uploads/2017/09/DR_MENCS_Almirola_090317-678x509.jpg 678w, http://cupscene.com/wp-content/uploads/2017/09/DR_MENCS_Almirola_090317-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>The 2017 NASCAR Southern 500 as it happened</p></a></div>
</nav>
	</div>
	<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="rss-2" class="mh-widget widget_rss"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a class="rsswidget" href="http://cupscene.com/rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://cupscene.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://cupscene.com/">Latest</a></span></h4><ul><li><a class='rsswidget' href='http://cupscene.com/nascar-encumbers-hamlins-darlington-wins-issues-four-crew-chief-suspensions/'>NASCAR encumbers both of Hamlin’s Darlington wins, issues four crew chief suspensions</a></li><li><a class='rsswidget' href='http://cupscene.com/2017-nascar-southern-500-happened/'>The 2017 NASCAR Southern 500 as it happened</a></li><li><a class='rsswidget' href='http://cupscene.com/hamlin-stages-epic-comeback-win-darlington/'>Hamlin stages epic comeback to win at Darlington</a></li><li><a class='rsswidget' href='http://cupscene.com/photos-nascar-darlington-raceway-sunday-sept-3-2017/'>Photos: NASCAR at Darlington Raceway, Sunday, Sept. 3, 2017</a></li><li><a class='rsswidget' href='http://cupscene.com/austin-cindric-clinches-playoff-spot-truck-win-canada/'>Austin Cindric clinches playoff spot with Truck win in Canada</a></li></ul></div></aside><a target="_blank" href="http://shareasale.com/r.cfm?b=826243&amp;u=147991&amp;m=62987&amp;urllink=&amp;afftrack="><img src="http://static.shareasale.com/image/62987/Daytona_Sweeps_300X250.jpg" border="0" alt="15% Off + Free Shipping Over $50 with code RACE50" /></a><br>
</div><p align="center"><script type="text/javascript">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</script>
	<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
		<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
													<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3">
					<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-34901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34901"><a href="http://cupscene.com/contact/">Contact Us</a></li>
<li id="menu-item-34904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34904"><a href="http://cupscene.com/privacy-policy-terms-of-service/">Privacy Policy , Terms of Service</a></li>
<li id="menu-item-34949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34949"><a href="http://cupscene.com/2017-nascar-season-stats/">2017 NASCAR Season Stats</a></li>
<li id="menu-item-34903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-34903"><a href="http://cupscene.com/">Home</a></li>
<li id="menu-item-34902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34902"><a href="http://cupscene.com/press-releases/">Press Releases</a></li>
<li id="menu-item-34991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34991"><a href="http://cupscene.com/photos-2/">Photos</a></li>
<li id="menu-item-35467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35467"><a href="http://cupscene.com/archives/">Archives</a></li>
</ul></div></div>				</div>
										<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4">
					<div id="search-2" class="mh-footer-widget widget_search"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Site Search</span></h6><form role="search" method="get" class="search-form" action="http://cupscene.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>				</div>
					</div>
	</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright &copy; 2017 | <a href="https://www.cupscene.com/" rel="nofollow">CupScene.com</a></p>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2441290-1', 'auto');
  ga('send', 'pageview');

</script>
	</div>
</div>
</div><!-- .mh-container-outer -->
<!-- YouTube Channel 3 --><script type="text/javascript">function ytc_init_MPAU() {jQuery('.ytc-lightbox').magnificPopupAU({disableOn:320,type:'iframe',mainClass:'ytc-mfp-lightbox',removalDelay:160,preloader:false,fixedContentPos:false});}jQuery(window).on('load',function(){ytc_init_MPAU();});jQuery(document).ajaxComplete(function(){ytc_init_MPAU();});</script>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
					<script type="text/javascript">
				jQuery(document).ready(function($) {
					
					var config = {
						location: 'bottom',
						align: 'left',
						offset: 0,
						speed: 600,
						width: 728,
						height: 90,
						slider: 'dc_jqsocialmediatabs_widget-2-slide',
						slides: 'dc_jqsocialmediatabs_widget-2-tab',
						tabs: 'social-tabs',
						slideWrap: 'dc_jqsocialmediatabs_widget-2-wrap',
						direction: 'horizontal',
						autoClose: true,
						method: 'static',
						start: 0					
					};
					if(!jQuery().dcSlickTabs) {
						$.getScript('http://cupscene.com/wp-content/plugins/social-media-tabs/js/jquery.dcsmt.1.0.js', function(){
							jQuery('#dc_jqsocialmediatabs_widget-2-item').dcSlickTabs(config);
						}); 
					} else {
						jQuery('#dc_jqsocialmediatabs_widget-2-item').dcSlickTabs(config);
					}
					
										$('.dc-social .tab-content a').click(function(){
						this.target = "_blank";
					});
									});
			</script>
		
			<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='http://cupscene.com/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/jquery.magnific-popup.min.js?ver=3.0.10.5'></script>
<script type='text/javascript' src='http://cupscene.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style>	<div id="fb-root"></div>
		<script type="text/javascript">
	 var offset = jQuery("#social4ivtop").offset();
            var offset1 = jQuery("#social4ivbottom").offset();
            var lmargin=100;
            var tmargin=20;
            var vhide=1;
	    var avis=1;
            var is_vis=true;
            var is_dis=true;
            jQuery("#social4iv").appendTo("body");
	    if(avis)
	    {
            	if(jQuery(window).scrollTop()<offset.top )
           	 	{jQuery("#social4iv").css("top",offset.top-jQuery(window).scrollTop());}
           	 else
           	 	{jQuery("#social4iv").css("top",tmargin);}
           	 jQuery("#social4iv").fadeIn();
           }
            jQuery("#social4iv").css("left",offset.left-lmargin);
            jQuery(window).scroll(function() {
		 offset = jQuery("#social4ivtop").offset();
           	 offset1 = jQuery("#social4ivbottom").offset();
           	 if(jQuery(window).scrollTop()<offset.top-tmargin)
           	 	{jQuery("#social4iv").css("top",offset.top-jQuery(window).scrollTop());}
           	 else
           	 	{jQuery("#social4iv").css("top",tmargin);}
           	 if(jQuery(window).scrollTop()<offset1.top-tmargin || vhide==0)is_dis=true;else is_dis=false;
                if ((jQuery(window).scrollTop() > offset.top||avis) && is_dis && is_vis) 
                {
		    jQuery("#social4iv").fadeIn();
                } else {
                    jQuery("#social4iv").fadeOut();
                }
            });
            jQuery(window).resize(function() {
            	offset = jQuery("#social4ivtop").offset();
            	offset1 = jQuery("#social4ivbottom").offset();
            	var off=jQuery("#social4iv").offset();
            	jQuery("#social4iv").css("left",offset.left-lmargin);
		if(offset.left-lmargin<0)is_vis=false; else is_vis=true;
		 if(jQuery(window).scrollTop()<offset1.top || vhide==0)is_dis=true;else is_dis=false;
                if (jQuery(window).scrollTop() > offset.top && is_dis && is_vis) 
                {
		    jQuery("#social4iv").fadeIn();
                } else {
                    jQuery("#social4iv").fadeOut();
                }
	    });
	</script>
</body>
</html>